settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Inicio en sesión lento en usuarios de Active Directory con Windows Server 2008 Standar

+1 voto
¿Porque tarda en iniciar sesión un usuario a través de una red interna ?
Sistema operativo Base Windows Server 2008 standar
Windows Xp Profesional Servi pack 3 (cliente para iniciar sesión)
preguntado por anónimo   Ene 14, 2013
editado por victorburgos Ene 15, 2013
Has tratado de mover ese usuario a Una OU donde No le apliquen Politicas?? Tienes mas de un Site?? Tienes cuantos controladores?? Solo te pasa con Sistemas XP??
verifica los parametros que tenes en DNS, si resuelve correctamente y la conectividad con el server.
Hola.

Que tipo de perfil tiene el usuario?, es Movil?, se conecta siempre al mismo ordenador XP?

También hemos de revisar las politicas que le afectan.

Un Saludo.
lo mas seguro, es que tienes problemas de dns, revisa la configuracion en esta maquina que tarda en iniciar.
Buenas noches,

Te sucede con todos los equipos de la red?  Con las notebooks?  Tu nombre de dominio interno es igual al externo ?

Saludos,

5 Respuestas

+2 votos

Cuando una máquina tarda mucho tiempo en iniciar sesión en un dominio con Active Directory, en un 99% de los casos es por problemas con el DNS.

Te recomiendo realizar las siguientes pruebas:

  1. En el controlador de dominio verifica que el servicio de DNS esté ejecutándose.
  2. En el controlador de dominio verifica que el servidor tenga como DNS preferido, su propia dirección IP. Por ejemplo si la IP del controlador de dominio es la 192.168.1.1, entonces en el DNS preferido debe tener la 192.168.1.1.
  3. En el controlador de dominio, carga el CMD y verifica que el DNS esté resolviendo correctamente haciendo un ping.
    1. Haz un ping al nombre FQDN del servidor, por ejemplo ping servidor.midominiointerno.lan. (mira que he puesto un punto al final del nombre, es importante que lo pongas también). Te debe responder la IP del controlador de dominio.
  4. Desde el cliente verifica que tenga como servidor DNS preferido la dirección IP del controlador de dominio.
  5. Verifica también que tengas asignado el sufijo de tu dominio (midominio.lan) en las opciones avanzadas de la tarjeta de red.
  6. Igualmente haz un ping al nombre FQDN del servidor, por ejemplo ping servidor.midominiointerno.lan. (mira que he puesto un punto al final del nombre, es importante que lo pongas también). Te debe responder la IP del controlador de dominio.
  7. También haz un ping solo al nombre del servidor para verificar que el sufijo esté funcionando.

Si todas las pruebas te funcionan, debes borrar los eventos en la máquina del cliente y reiniciarla nuevamente para ver si es algo con la máquina del usuario.

Nos comentas cuál era el problema.

respondido por victorburgos (3,432 puntos)   Ene 14, 2013
0 votos
Revisa el cable de red, si no es eso, revisa tu servicio de DHCP para ver que valores les est entregando como servidores DNS y default gateway, si esta todo bien, revisa la resolucion DNS en tu equipo con nslookup a ver si resuelve interna y externamente direcciones y su FQDN. haz un IPCONFIG /flushdns y luego IPCONFIG /registerdns

reinicia el DNS server de tu controlador de dominio y vuelve a hacer un nslookup desde el equipo cliente y luego reinicia tu equipo y prueba los tiempos.

Si todo esto sigue sin darte resultados, verifica tu visor de eventos para verificar que el problema no venga por alguna politica de GPO que no este encontrando o funcionando incorrectamene.
Puedes tambien tener problemas en alguna unidad mapeada por script que este en un NAS o que el server que los este sirviendo este congestionado o simplemente mapeada una unidad de red persistente que ya no exista mas o este fuera de linea en ese momento.

Aguardo tus comentarios.
respondido por Gustavo.Rodrigo (4,555 puntos)   Ene 14, 2013
0 votos

Buenas noches,

 

Si te sucede en notebooks, con adaptadores wireless y el dominio público se llama igual al dominio privado, podrías modificar el orden de los adaptadores de red, para darle prioridad a la tarjeta interna.

Saludos,

respondido por juan.carril (1,117 puntos)   Ene 15, 2013
0 votos
Muy buen dia, No se si has probado agregar al usuario en Windows XP con algun privilegio en la maquina, en las progpiedades, en usuario , dale agregar, colocas el usuario con el que se logea y el dominio con el que trabajas, luego escojes que tipo de usuaro vas a trabajar. esto me ha funcionado cuando los equipos son moviles y tienen que cambiar su IP dependiendo la sucursal. si no estava agragado el usuario no dejava logearse a windows. y carga mas rapido. que es lo que andas buscando. saludos
respondido por wgcp0204 (36 puntos)   Ene 15, 2013
0 votos
Revisa las politicas que se estan aplicando al perfil de usuario, tambien los DNS y comunicacion con el servidor.
respondido por Alexi (562 puntos)   Ene 15, 2013
...