settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Problema con el servicio dhcp no asigna direcciones a los usuarios

+2 votos
Buen dia amigos, tengo problema como mi server windows 2008 r1 en cuanto al servidor  de dhcp que no me asigna ip  a las estaciones de trabajo por tal motivo pierden la conexion con el server lo tengo reinicar varias veces para que las estaciones vuelva a tomar la ip de la red y tenga conexion con el server.

gracias de antemano
preguntado por Carlos Perez (11 puntos)   Ene 9, 2013
editado por Carlos Perez Ene 9, 2013
Hola Carlos, tienes Active Directory en tu entorno?
Haz autorizado el servidor de DHCP para que puede asignar direcciones?
Cuando una máquina pierde conexión con el servidor hay hecho pruebas de ipconfig /release, ipconfig /renew?
Edita tu pregunta y agrega esta información.
hola carlos, este server dhcp lo utilizas con algun otro servico.
Hola Carlos.
Pues mira a mi me paso igual, lo que tuve que hacer es configurar de nuevo mi server DHCP y cambiar la IP y muy importante, ver la configuracion de los switch. Si usas allied telesis estos switchs tienden a inhibir sus puertos y es ahi cuando pierdes la conexion con tus hosts. Puedes probar ambas opciones configurar tu Server de nuevo o verificar el estado de "linkeo" de tus switchs. Espero te sirva mi aporte,saludos.
hola victor
si esta autorizado para que asignar ip, y cuando una maquina pierde la conexion le he realizado todas esas pruebas e igual persiste con la falla. y cuando reviso el server estan todos servicios iniciados no ninguno caidos lo que hago es reinciarlo para que las maquinas se vuelva a conectar.
Hola Carlos, por favor edita la pregunta para que toda la información quede junta.
¿Probaste en reinstalar completamente el rol de DHCP?  ¿Tenés el última SP instalado en el SO?

 

Saludos,
Perfecto, desinstalando el DHCP y reinstalandolo de nuevo me ha funcionado, gracias.

1 Respuesta

+2 votos
Hola, en tu caso yo revisaria dos cosas

(si ya revisatste el servicio DHCP del servidor) entonces...

1. Que el servidor DHCP este autorizado en el Active Directory del dominio (si es que estas trabajando en un entorno de dominio), para esto en la cosola de administración de DHCP haces clic derecho sobre el servdior DHCP y elijes la opcion Autorizar, una incono de flecha verde se mostrara sobre el servidor.

2. Revisar de que no haya otro dispositivo en la red que este dando DHCP por ej un router.

Espero poder haberte ayudado.

saludos
MK
respondido por mkliche (19 puntos)   Ene 9, 2013
hola mkliche, ya verifigue que estuviera autorizado y tengo un router inalambrico y le desactive la opcion por dhcp.
y todavia me sigue dando este problema
Hola Carlos, ya revisaste El DHCP este autorizado en el AD del dominio?

También sugiero nos comentes como esta estructurado las conexiones de tus clientes, es decir, si pasan por algún Switch antes de llegar al Servidor, ya que en mi experiencia había que configurar unos parámetros en los Switch 3com y Juniper.
...