settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Errores de permisos al ingresar a recursos compartidos

0 votos
Buen dia

Resulta que tengo este caso, tengo un server que tiene un disco compartido para todos los uduarios de mi red.
El asunto es que estan ingresando bien pero de un momento a otro tratan de ingresar, en ocaciones les pide usuario y contraseña y solo deja acceder con el perfil del administrador.

Pero en ocaciones ni siquiera con ese deja ya que dice que no hay permiso, la unica solucion que hay es o reiniciar el equipo o equipos.

En otras ocaciones toca ractificar los permisos para todos y deja entras.

Gracias por su apoyo

 

si tengo ad

es server 2003

tiene 2 dominios y este es el prinncipal

incluso los usaurios que se conectanpor vpn no pueden ingresar
preguntado por Luis.Rodriguez (93 puntos)   Ene 11, 2013
editado por Luis.Rodriguez Ene 11, 2013
Estas usando AD?
Que version server estas usando?
Tienes un solo Dominio o tienes mas de un Dominio?
Espero tu respuesta
Edita la pregunta y agrega toda la información para que sea más fácil ayudarte.
Para editarla haz clic donde dice "Editar" en la parte de abajo de la pregunta.
¿Probaste tratar de ingresar por ip al servidor cuando te pide autenticación?
¿Está bien creados los registros dns en el servidor?  ¿La configuración del dhcp?
Saludos,

3 Respuestas

+1 voto
 
Mejor respuesta
Como dice alexi verifica la comunicacion con tu AD intenta elimando todos los permisos cargados, y vuelvelos a cargar tanto en la opcion  de compartir como en la opcion de Seguridad para garantizar que no tengas problemas.

La otra opcion es que pierda la relacion de confianza con el AD si es el caso sacala de dominio y  vuelve a meter el equipo.

Son opciones valida si alguna te ayuda.

Saludos
respondido por Yorch (46 puntos)   Ene 12, 2013
seleccionada por Luis.Rodriguez Ene 16, 2013
+1 voto
Hola, si estas utilizando AD, el problemas es con la validacion de los usuarios en rolados verifica comunicacion con el Srv.
respondido por Alexi (562 puntos)   Ene 11, 2013
+1 voto
Fijate que no tengas algun ruido de IP quiza algun dispositivo con IP te esta pisando la IP del server. chequea eso con algun scaner de red, o intenta ingresar por Http://IP del server, en el momento de la interrupcion total y por telnet tambien, para descartar este ultimo. Si no es lo que esta ocasionando el problema, te pregunto lo mismo que el usuario anonimo.

Cheuea tambien el pool de DHCP por la IP que tiene el server para descartar una mala distribucion del Scope.

Saludos.
respondido por Gustavo.Rodrigo (4,555 puntos)   Ene 12, 2013
...