settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

Error al configurar outlook 2013 con exchange 2013

0 votos


Hola

Estoy intentado configurar outlook con exchange 2013 y me da el siguiente error:

No se puede abrir las carpetas de correo electronico predeterminadas. Tiene que conectar con microsoft exchange con el perfil de usuario actual antes de poder sincronizar sus carpetas con su archivo de carpetas sin conexion.

He intentado configurar outlook como pop3 y tampoco me deja, me da error.

El servidor Exchange 2013 está funcionando, en principio , correctemente, ya que recibo mensajes y puedo enviar mensajes correctamente. OWA funciona correctamente. La administracion de Exchange a traves de ECP funciona correctamente.

Cuando lo instale y lo configure, lo hice sobre windows 2008 server como controlador de dominio adicional ( dominio.local ), tengo el dominio dominio.es redireccionado a la ip publica donde se encuientra el servidor Exchange.

Configure el dominio dominio.es como dominios aceptados y puse dominios.es como dominio predeterminado.

Lo que si he visto que cuando accedo a OWA en el nombre de usuario tengo que poner *No se permiten E-mails*l con la contraseña. Si accedo como *No se permiten E-mails* no me deja acceder.

La verdad es que no se cual pude ser el problema.


A ver si me podeis ayudar a resolver este problema.

A espera de noticias

Gracias



preguntado por cdistri (121 puntos)   May 4, 2016

Hola

He conseguido hacerle funcionar localmente, en un equipo unido al mismo dominio que el dc y el Exchange como a un equipo que no esta unido al dominio, pero si tiene como dns primaria la ip del dc principal.

Ahora no consigo hacerle funcionar desde fuera de la oficinacon otra adsl.

Tampoco he conseguido hacerle funcionar poniendole como dns primaria por ejemplo las de goole (8.8.8.8).

Si quito las dns primaria del DC el exchange me deja de funcionar.

A ver si me podeis hechar una mano con este problema.

A espera de noticias

Gracias


1 Respuesta

0 votos

Hola, lo que debes verificar en este escenario es lo siguiente:

Sedes separadas:

1) debes verificar que tengas un registro MX público para tu servicio de correo.

2) si las sedes estan enlazadas por un canal dedicado L2L (LAN to LAN) es cuestión de enrutamiento interno y con los DNS internos basta

respondido por daroldan (1,603 puntos)   May 6, 2016

Hola

La configuracion la tengo de la siguiente manera.

Tengo mi dominio alojado en un servidor/hospedaje externo, desde este servidor tengo redireccionado solo el correo a mi ip externa.

Tambien he añadido a las dns de mi servidor externo autodiscover.dominio.com y srv-exchange-01.diminio.com a mi ip publica.

Desde mi ip publica tengo los puertos 110,25,443,143,587,993 a la ip del servidor Exchange.

No se si esto es correcto o no, o si debiera abrir algun puerto mas , no se.

Localmente he conseguido que me funcione la configuracion de exchange, pero no consigo hacer que me funcione la de pop3 e imap.

A ver si me podeis ayudar

A espera de noticias

Saludos

...