settingsLogin | Registersettings
Es tu primera visita? Te invitamos a visitar nuestra sección de preguntas frecuentes FAQ!
x
Show Menu

problema con elastix

0 votos

Buen dia mi problema es el siguiente

tengo un elastix funcionando casi bien

digo casi bien porque el problema que tengo con dicho elastix es que las llamadas entrantes me las corta cada 15 minutos

me sugirieron actualizar de la version que tengo a la ultima

mi primera pregunta fue si podia realizar un backup de la version “antigua” a la version nueva y luego cargarlo en la version nueva

a lo que me respondieron que no habia ningun problema

 

la version que tengo es la siguiente

verificando en las ayudas de version la actual dice esto

 

version actual de mi elastix (el cual esta en funcionamiento)

 

linux = 2.6.18

release = 194,..1.el5

 

elastix = 2.0.0

release = 0

 

asterisk = 1.6.2.13

release = 0

 

 

version nueva elastix (el que pienso montar)

 

linux = 2.6.18

release = 238.12.1.el5

 

elastix = 2.3.0

release = 5

 

asterisk = 1.8.11.0

release = 0

 

realice dicho backup al actual lo pase de un server a otro por medio de winscp

cuando lo voy a realizar me dice que puede haber problemas por la diferencia de version que si lo quiero hacer de todos modos

le digo que si

cuando termina y voy a la pestaña pbx

me sale el siguiente error

Failed to connect to Asterisk Manager Interface-127.0.0.1:5038

alguna idea porque pasa eso

en espera de sus comentarios

preguntado por Luis.Rodriguez (93 puntos)   Ene 30, 2013
editado por victorburgos Ene 30, 2013
Estas cambiando la version de asterisk, te fijastes que el puerto sea el mismo en el nuevo producto ?
buen dia gustavo

si el puerto es el mismo en ambas versiones
estuve indagandop y cacharriando (como decimos en mi pais)
y ya encontre la solucion si depronto en un futuro le sirve a alguien
hay un archivo que esta en /etc/ que se llama amportal
este archivo debe tener las mismas cables tanto en la version antigua como en la nueva
para que estuviera igual lo que hice fue montar el winscp y trasferir el archivo del antiguo al nuevo y con eso ya se me corrigio el problema
lo bueno es que se ven todas las extenciones
lo malo es que algunas cosas del asterisk viejo no las copia al nuevo
pero son muy pocas la verdad en este punto toca ver el antiguo y actualizarlo manualmente

saludos gracias y hasta una proxima
Hola  Luis.Rodriguez, podrías publicar esto como una respuesta a tu pregunta para que quede registrada y le sirva a otros usuarios que tengan el mismo problema en el futuro.

2 Respuestas

+1 voto
 
Mejor respuesta
buen dia gustavo

si el puerto es el mismo en ambas versiones
estuve indagandop y cacharriando (como decimos en mi pais)
y ya encontre la solucion si depronto en un futuro le sirve a alguien
hay un archivo que esta en /etc/ que se llama amportal
este archivo debe tener las mismas cables tanto en la version antigua como en la nueva
para que estuviera igual lo que hice fue montar el winscp y trasferir el archivo del antiguo al nuevo y con eso ya se me corrigio el problema
lo bueno es que se ven todas las extenciones
lo malo es que algunas cosas del asterisk viejo no las copia al nuevo
pero son muy pocas la verdad en este punto toca ver el antiguo y actualizarlo manualmente

saludos gracias y hasta una proxima
respondido por anónimo   Feb 5, 2013
seleccionada por Luis.Rodriguez Feb 5, 2013
buenos dias amigo tengo un problema, resulta que iba a relalizar un backup de mi central telefonica y cuando procedi a que se realizara deje de tener acceso via web saben que podra ser
Hola Alejandro, te recomiendo que publiques este comentario como una nueva pregunta, así podrás obtener respuesta a esta inquietud y no quedaría como un comentario de otra pregunta.
0 votos
Buen día Gustavo,

Tu respuesta fue exitosa. Sin embargo tengo problemas con el la configuración del Custom Context de las extensiones, donde asigno permisos para las llamadas.

Gracias.
respondido por Jose Marquez.   Mar 17, 2015
...